Bem-vindo ao nosso Suporte

Faça sua pesquisa digitando palavras-chave abaixo ou veja a nossa base de conhecimento.

S109-Ao enviar eventos do eSocial é informado que é necessário instalar o programa .Net Framework 4.5.2 na estação de trabalho

Seguir

Sumário

Sistema: Gerenciador de Aplicativos Prosoft (GAP)

Contexto: Este artigo orienta sobre a instalação do programa .Net Framework 4.5.2 na estação de trabalho, mesmo já tendo o .Net Framework 4.5.2 instalado na máquina.

Informações Adicionais: O erro ocorre devido à componentes ausentes ou não registrados da pasta Componentes.net referente ao diretório v45\registrar [Prosoft.win\Scop\Componentes.Net\v45\registrar].

Esta pasta deve conter os arquivos Wkb.Gap.Essenciais.Vb6.dll e WkbCertificate.dll.

Resolução

Para solução da falha certifique-se de que o .Net Framework 4.5.2 está instalado na máquina.

1- Verifique a existência dos arquivos Wkb.Gap.Essenciais.Vb6.dll e WkbCertificate.dll na pasta Prosoft.win\Scop\Componentes.Net\v45\registrar

2- Caso os arquivos não existam na pasta realize o envio do mesmo e depois execute o procedimento de realização de atualização de componentes por máquina, conforme instruções do guia prático 001010 - COMO UTILIZAR A FERRAMENTA DE ATUALIZAÇÃO DE COMPONENTES POR MÁQUINA.

3- Feche o sistema e abra novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 5 de 16

Comentários